Critical WordPress Security Update

Written by Alex

Latest

A Critical Security Update has been released for WordPress. If your website is running version 4.1.1 or earlier, it is affected by a vulnerability which can allow anonymous users to compromise the site.

It is therefore highly recommended to update your site to version 4.1.2 or later as soon as possible.

If you need to know more about updating WordPress, see our earlier blog post here.

For further details you can check the original WordPress post here.

All our hosting clients WordPress sites have already been updated to the latest version.